NGC7000 Hα en First Light van de William Optics GT71

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #19555

    Bus
    Participant
    posts: 219

    Daar is hij dan…..de First Light van de William Optics GT71 + 0.8x variabele reducer/flatner vanaf de CEM25P ?

    Gisteren tot 01:25 bezig geweest om alles goed te krijgen, alleen het guiden met de LVI smartguider 2 ging niet helemaal lekker. Geen goede volgster en de reactie van de mount op de pulsen was volgens mij niet agressief genoeg. Volgende keer dus iets meer pulsen geven op 0.75x ipv 0.25x.

    Uiteindelijk maar gestopt met het guiden en over gegaan op opnames van 60sec op ISO 1600. Hiervan heb ik er 71 gestackt in Photoshop omdat APP problemen had met de normalisatie stap van de TIFF bestanden. Ik heb wederom geen calibratieframes gebruikt in de bewerkingsprocedure.
    Ook de nabewerking heb ik met PS gedaan en een beetje met Lightroom.

    Nu moet ik het guiden nog onder de knie zien te krijgen en dan hoop ik weer heel wat mooie Wide-field opnames te kunnen gaan maken aankomende periode.

    Ik zag dat de Cresent ook mooi in het beeldveld past dus die is de volgende keer aan de beurt ?

    • This topic was modified 2 months, 3 weeks ago by  Theunissen. Reason: verplaatst van wall activiteit naar forum topic
    #19558

    Groenewold
    Moderator
    posts: 1097

    Leuke first-light, goed dat je in ieder geval de boel meteen aan de praat hebt (op wat optimalisaties na). Ik denk alleen dat de bewerking ergens wat gekke dingen aan het doen is, zijn die strepen een bekend fenomeen van de camera toevallig? Zie je ze in bias frames?

    #19568

    Bus
    Participant
    posts: 219

    Hoi Vincent,

    Ik denk dat de vertical banding een gevolg is van drift. Aangezien ik het guiden niet aan de praat kreeg heb ik gewoon zonder guiding opnames gemaakt. Wanneer ik snel door de onderlinge opnames (71 stuks) scrol zie ik inderdaad een verplaatsing in verticale richting (slechte pooluitlijning). Door de relatief hoge ISO implementeer je ook meer ruis, waardoor er tijdens het stacken (sterren worden correct gestackt, maar de ruis niet) een “ruisstreep” ontstaat. Dit is wat er -denk ik- aan de hand is aangezien ik de banding wel vaker heb waargenomen op opnames, alleen dan in een andere richting (lees: iedere willekeurige andere richting dan verticaal)

    Het zo daarom mooi zijn als ik het Guiden voor elkaar krijg..dat zou al een heleboel ophelderen.

    Ook een vaste opstelling in de vorm van een Pier zou mooi zijn aangezien ik dan niet iedere keer de uitlijn procedure hoed te doorlopen, wat momenteel best wel wat tijd kost wil je dit een beetje nauwkeurig doen (al is dit niet noodzakelijk wanneer je gaat guiden lijkt mij)

    Maar goed, vooralsnog ben ik uitermate tevreden (behalve dan met de grijze nachten…..tjongejonge…tot 23:30 moeten wachten alvorens ik enigszins wat sterren kon ontdekken aan de hemel ;-))

    #19570

    Groenewold
    Moderator
    posts: 1097

    Dat zou inderdaad de banding verklaren, ben benieuwd of je straks de guiding goed krijgt, dat kan soms nog echt zo’n hoofdpijn-dossier zijn. Goed analyseren zou ik zeggen, nu je montering nog net nieuw is kan je bij mogelijke problemen nog ruilen oid. Vooralsnog ervan uit gaan dat het wat PHD settings zijn, positief blijven. 🙂

    #19571

    Bus
    Participant
    posts: 219

    Iets uit de handleiding van de LVI SM2 om de volgende keer rekening mee te houden 😉

    ” When a star has been found, the SmartGuider 2 automatically adjusts the
    exposure according to the star’s brightness. The lengths of the exposure directly
    affects the frequency of corrections sent to the mount: bright stars do allow for
    continuous position control, which also ensures that all sorts of tracking errors,
    including the component resulting from periodic error and atmospheric
    18
    turbulence, will be easily guided out. Bright stars are best to compensate for the
    most erratic periodic errors, or with guide scopes having a focal length shorter
    than that of the main optics. In this case, we advise using a moderate guiding
    speed (0.15 – 0.5X) with HIGH aggressiveness (see detailed explanation below).
    On the other hand, fainter stars imply a less frequent correction of tracking
    errors: this makes them not as suitable for mounts with an irregular periodic error.
    However, long exposure times required by faint stars could come in handy to
    minimize the influence of bad seeing. Here we suggest a very low guiding speed,
    best if no higher than 0.25X with MILD aggressiveness”

    To be continued

    #19575

    Bus
    Participant
    posts: 219

    Hier een stack (wederom met Photoshop) van een 3-tal opnames van 3 minuten met guiding op ISO 1600.

    Hier is de vertical banding al minder zichtbaar volgens mij. (alleen was de guiding niet optimaal waardoor de sterren niet mooi rond zijn)

    #19589

    Bus
    Participant
    posts: 219

    Gisteravond had ik de tijd om eens wat beter naar het Guiden te kijken. De instellingen van de LVI stonden inderdaad ongunstig met een te lage guide-rate en puls (stonden beiden op LOW). Nadat ik deze beide omhoog had gezet (HIGH) ging het guiden al een stuk beter. Ik kon nu opnames maken van 300 seconden zonder enige spoorvorming. Waarschijnlijk had ik ook wel voor 600 seconden kunnen aangezien de Guide-grafiek op de LVI zo plat als een dubbeltje was met hier en daar een minieme afwijking.

    Uiteindelijk heb ik gedurende de nacht 33 bruikbare opnames van 300 seconden kunnen maken welke ik met APP heb gecombineerd. En nu is mij ook gelijk het nut van een BPM zichtbaar geworden 😉

    Dus daar moet ik nog even tijd voor maken.

    Hieronder de foto welke ik met APP heb weten te maken. Ps: Wanneer ik de raw-data aan APP voer en met alle instellingen op default door de registratie, normalisatie en integratie stappen loop dan geeft APP na de normalisatie aan dat deze is mislukt…..De integratie gaat wel gewoon verder en er rolt uiteindelijk een volledig rood beeld uit. Hier zit de data nog wel ergens in verstopt, maar ik weet niet hoe ik die te zien krijg. Pas wanneer ik de foto opsla als TIFF bestand kan ik deze openen in Photoshop en zie ik weer wat structuren. Iemand een idee waarom ik de normalisatie niet voor elkaar krijg???

    Sadr Region: 12nm Halpha, 33×300”, no calibration frames (yet)

    • 1 person likes this.
    #19591

    KeesScherer
    Participant
    posts: 1235

    . Ps: Wanneer ik de raw-data aan APP voer en met alle instellingen op default door de registratie, normalisatie en integratie stappen loop …..

    Alle APP instellingen op “default”? Dan heb je ook geen outlier detection aanstaan b.v.  Mabula heeft overal mooie “hover boxen” met uitleg erbij. Dus geen reden om alles op Default te laten staan.

    • 1 person likes this.
    #19604

    KeesScherer
    Participant
    posts: 1235

    Heb je hier nog iets mee gedaan Rutger?

    #19613

    KeesScherer
    Participant
    posts: 1235

    In plaats van het beginnen van het nieuwe topic zou het handiger zijn om antwoord op de vragen hier te geven. Ik heb de data gedownload en getest. Het probleem met normalisatie in APP zit in kanaal 3 (Blauw) waar APP zich verslikt in een SNR van “Infinity” (te zien in de console output). Alles werkt prima na het extraheren van het R kanaal uit light, Bias en dark frames. Zie eindresultaat schermprint van APP waar o.a. achter elk van de 3 lights nu ca star reg en norm staat. Er is overigens iets flink mis met veld rotatie en/of flattener afstelling zie de uitvoer van Pixinsight abberation inspector.

    • This reply was modified 2 months, 2 weeks ago by  Groenewold. Reason: Discussie verplaatst
    #19615

    Groenewold
    Moderator
    posts: 1097

    Ik heb de discussie van het nieuwe topic even hiernaar toe verplaatst voor de duidelijkheid. De files staan hier; https://we.tl/EoKU5z2S04

    #19616

    Groenewold
    Moderator
    posts: 1097

    Mmm ja, die moet nog beter afgesteld kunnen worden, dit is wat ik normaal gesproken bij een full frame van mijn Newton zie en dan nog iets minder (ik heb een betere coma corrector nodig).

    #19630

    Bus
    Participant
    posts: 219

    In plaats van het beginnen van het nieuwe topic zou het handiger zijn om antwoord op de vragen hier te geven. Ik heb de data gedownload en getest. Het probleem met normalisatie in APP zit in kanaal 3 (Blauw) waar APP zich verslikt in een SNR van “Infinity” (te zien in de console output). Alles werkt prima na het extraheren van het R kanaal uit light, Bias en dark frames. Zie eindresultaat schermprint van APP waar o.a. achter elk van de 3 lights nu ca star reg en norm staat. Er is overigens iets flink mis met veld rotatie en/of flattener afstelling zie de uitvoer van Pixinsight abberation inspector.

    Ik zal de volgende keer op de antwoorden reageren in het topic zelf Kees….(blijft het ook wat overzichtelijker :-))

    Hoe extraheer je het R-kanaal uit de RGB data? Doe je dat ook met APP, of gebruik je daar een ander programma voor???

    En ja, de Flatner/Reducer moet ik nog verder afstellen. Volgens de Website van William Optics heb je voor de GT71 een afstand op de Variable Reducer/Flatner van 9.3mm nodig voor een volledig plat beeld met de GT71. Waarschijnlijk zit ik daar iets naast waardoor je dus Coma naar de randen toe krijgt. Volgende sessies daar maar eens aandacht aan besteden!

    Volgens Mabula kon APP niets met de TIFF bestanden omdat deze niet Lineair zijn? Toch blijkt dat jij er wel degelijk een plaat uit weet te persen. Zo handig als jij met APP bent ben ik klaarblijkelijk nog lang niet. En ook de foutenanalyse kan ik nog niet herleiden tot een oorzaak. Wie weet komt dat nog naarmate ik APP meer ga gebruiken.

    In ieder geval ontzettend bedankt voor je input en hulp, dat wordt erg gewaardeerd 😉 Uiteindelijk willen we toch allemaal een optimaal werkende telescoop en workflow bewerkstelligen.

    Mvg,

    Rutger Bus

    #19631

    KeesScherer
    Participant
    posts: 1235

     Hoe extraheer je het R-kanaal uit de RGB data? Doe je dat ook met APP, of gebruik je daar een ander programma voor??? s

    Ik doe dat in Pixinsight, maar het kan ook in Photoshop.

    #19635

    Bus
    Participant
    posts: 219

    Ik zal eens kijken met Photoshop. Als ik de instructies lees gebruiken zei een andere methode dan wat ik normaliter altijd doe.

    Ik selecteer een foto, ga vervolgens naar kanalen. Daar selecteer ik alleen het Rode kanaal. Deze kopieer ik en plak ik vervolgens als laag! Dan verwijder ik de originele foto waardoor ik alleen de Zwart-wit variant van het Rode kanaal overhoudt. Als ik vervolgens dit bestand opsla en open in Lightroom dan kan ik nog wel met blauwe en groene kleuren schuiven, dus ik vermoed dat het op mijn manier dan niet goed gaat.

    Nogmaals bedankt voor je input Kees 🙂

    • 1 person likes this.
Viewing 15 posts - 1 through 15 (of 15 total)

You need to log in or to reply to this topic.