Registax plaatst saturnus steeds tegen de rand

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #24294

    Sneyers
    Participant
    posts: 18

    Als ik avi’s van saturnus in Registax open, zet hij saturnus steeds vlak tegen de linkerrand.
    Dit doet hij echter niet met avi’s van mars, daar zet hij de planeet zoals het gefilmd is in het midden.
    Doe ik iets fout ? zie bijlage
    Dank bij voorbaat voor elke reaktie.

    #24295

    Willems
    Participant
    posts: 3

    Beste Sneyers,

    Ik ken dit verschijnsel niet, maar ik stack mijn planeetopnames al jaren met Autostakkert. De gestackte opname laad ik daarna in Registax om alleen de wavelets toe te passen. Daar ken ik geen betere methode voor, ofschoon die er waarschijnlijk wel zijn in Pixinsight of Photoshop.
    In de bijlage laat je een scherm zien van de Wavelet-tab. Daar zijn twee andere tabs aan vooraf gegaan (align en stack). Ging het daar ook al fout? Ik denk namelijk van wel. Het probleem met Saturnus is dat deze (in tegenstelling tot de gebruikelijke overige planeten) een ring heeft. Daardoor heeft Registax waarschijnlijk problemen met het herkennen van het object. Dat is wat ik ervan denk.
    Mogelijk dat ik iets afwijkends kan ontdekken wanneer je nog eens screendumps van de eerste twee tabs opstuurt.

    Vr. gr. Huub Willems

    #24296

    KeesScherer
    Participant
    posts: 1534

    Beste Sneyers,

    Op AF schrijf je gisteren om 13:41: “Ondertussen heb ik het opnieuw geprobeerd, en nu staat saturnus, wel in het midden… dit is wel heel raar. Dus probleem heeft zichzelf opgelost .”  Het is mij al vaker opgevallen dat je hier op SN hetzelfde vraagt als op AF. Maar hier kom je niet meer terug om te reageren. Het is geen tijdgebrek want je schrijft ook :”Gelukkig ben ik op pensioen en heb dus veel tijd…..”.

    • This reply was modified 2 weeks, 1 day ago by  KeesScherer.
Viewing 3 posts - 1 through 3 (of 3 total)

You need to log in or to reply to this topic.