USB to EQ dir verbinding

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #17060

    Zwaaf
    Participant
    posts: 23

    Ik krijg op mijn nieuwe computer met windows 10 de koppeling met mijn mount niet meer voor elkaar.
    Ik heb de NEQ6 montering. Kabeltje: Hitecastro USB EQ Direct Interface.
    In de EQMOD HEQ5/6 software waar ik de montering kan aansturen geeft hij een verbindingsfout, poort niet beschikbaar.
    Via setup eqascom elke poort geprobeerd maar zonder resultaat.
    Als ik dan kijk onder Windows apparaatbeheer zie ik een uitroepteken onder Poorten (com&LPT).
    Uitroepteken bij “Prolific USB-to-Serial Comm Port (COM3). Foutmelding: Dit apparaat start niet. (Code 10).
    Op internet lees ik hierover verschillende verhalen, zou aan de driver liggen?
    Verschillende drivers geprobeerd maar ook zonder resultaat.
    Iemand een idee?

    #17061

    Groenewold
    Moderator
    posts: 1042

    Autsj, wat heb ik mij daaraan geirriteerd destijds ja. Probleem wat ik had met Windows 10 was dat de Prolific driver door Windows up-to-date werd gebracht en deze werkt simpelweg niet met de EQDir-kabel. Prolific zelf doet er niks aan, enige optie is om te deinstalleren en een oude driver terug te zetten. Ik had automatische updates uit gezet maar om de een of andere reden bleef dit een punt. Uiteindelijk overgestapt op een andere kabel met andere chipset welke gewoon met de meest recente versie, probleemloos werkt. Die chipset heet FTDI, die kan je kant en klaar kopen voor 60 Euro oid, of zelf solderen voor iets van 30. Ik heb het laatste gedaan, beste keus ooit (naast de aankoop van een Lodestar X2).

    #17067

    van den Bosch
    Participant
    posts: 13

    Heb je de driver van de website gedownload van hitec zelf? Zoniet krijg je inderdaad deze ellende. Download hier: https://www.hitecastro.co.uk/index.php/support/item/prolific-usb-driver

    Dit is een oudere driver zoals Vincent ook al aangaf.

    • 1 person likes this.
    #17070

    Zwaaf
    Participant
    posts: 23

    Dank voor de hulp en het meedenken. Op de oude driver werkt het helaas ook niet. Ik heb maar een andere kabel gekocht. Van Vivanco http://www.vivanco.com/Homepage/Products/Computer/USB-Adapters/vivanco-36667-usb-serial-adapter-black.html?id=nsession

    De verkoper wist niet of dit een ftdi kabel was maar volgens de verpakking wel geschikt voor win 10. Het lijkt inderdaad dat deze wel iets meer doet. Port not available melding bij alle poorten behalve port 3 waar de kabel ook op zit aangesloten. Computer ziet daar dus wel iets alleen krijg ik wel steeds een timeout melding nu…. Toch niet de juiste kabel?

    #17072

    Groenewold
    Moderator
    posts: 1042

    Vooral niet te snel wat kopen. ūüėČ Maar wat ik nu zie is dat dit een gewone usb naar echte seriele stekker is? Wat je wilt is, neem ik aan, een USB to serial kabel voor de handcontroller poort, toch? Die gebruikt TTL, niet RS-232 wat je nu hebt. Voor de doe-het-zelver: http://www.ftdichip.com/Products/Cables/USBTTLSerial.htm wel even goed kijken welke versie geschikt is voor je EQ6 en dan het solderen van een RJ45 plug. Dat heb ik gedaan voor mijn AZ-EQ6. Meer informatie hier: http://eq-mod.sourceforge.net/eqdirect2.htm en zo te lezen heb je inderdaad een echte seriele stekker op de EQ6? Apart, maar met die pagina met meer info kan je zelf een stekker naar keuze eraan solderen als je maar supergoed oplet welk draadje bij welke hoort, anders blaas je de boel op. Er zijn kant en klare oplossingen voor een meerprijs: http://www.teleskop-express.de/shop/product_info.php/info/p8044_Pierro-Astro-USB-EQ6-Direct-Interface-for-Skywatcher-EQ6-Mount.html

    ps. koppel ook niet zomaar een kabel aan je montering, teveel spanning op of de montering of juist de computer kan zaken beschadigen. UART RS-232 werkt met hogere spanning dan TTL (wat hooguit +5 tot -5 Volt is, danwel +3 tot -3, check goed wat de EQ6 nodig heeft), als je de hogere spanning van een standaard RS-232 gebruikt dan beschadig je mogelijk de montering.

    • This reply was modified 7 months, 2 weeks ago by  Groenewold. Reason: Extra uitleg
    #17079

    Defesche
    Participant
    posts: 132

    Ik heb ook de¬†Hitecastro ¬†sinds een jaar gekoppeld aan mijn neq6-pro. Helaas nog niet veel kunnen gebruiken met het fraaie weer van de laatste tijd, maar wel droog gezwommen binnenshuis. Ik heb meen ik destijds onder win10 de usb-kabel in de comp gestoken en de profilic usb to serial 2303 driver ge√Įnstalleerd. De poort wordt via ascom automatisch gedetecteerd en ik kan de mount ‘gewoon’ ¬†aansturen. Kan er misschien iets loos zijn met de¬†Hitecastro-kabel?. Ik zal morgen nog eens kijken mbt tot mijn configuratie.

    #17080

    Defesche
    Participant
    posts: 132

    misschien ben je dit draadje al tegengekomen ;

    https://stargazerslounge.com/topic/276968-prolific-driver-fix/?page=2

    Er zijn zo te zien klachten te over als je hierop googled ūüôĀ

    Ik meen mijn driver gevonden te hebben (mapje van 500K), mogelijk om toe te zenden zodat je die kunt proberen?

    #17081

    Zwaaf
    Participant
    posts: 23

    Nou, ik ben er uit hoor, wat een gedoe.
    Uiteindelijk na lang zoeken op deze site: http://www.totalcardiagnostics.com/support/Knowledgebase/Article/View/92/20/prolific-usb-to-serial-fix-official-solution-to-code-10-error het juiste programma gevonden.
    Het programma verwijderd evt. aanwezige verkeerde drivers, stelt windows 10 zo in dat die drivers niet ongevraagd update (had ik zelf al wel  handmatig gedaan) en installeert vervolgens een driver die ook echt werk.
    Sequence Generator Pro opgestart en verbinding laten maken met de mount en mijn camera. Werkt! Helemaal happy weer ūüôā
    Nogmaals dank iedereen voor het meedenken!

    #17082

    Defesche
    Participant
    posts: 132

    blij te horen dat alles weer okee is. Was dat maar met het weer ook zo. Heb het al tig jaren niet meer zo slecht gezien.

Viewing 9 posts - 1 through 9 (of 9 total)

You need to log in or to reply to this topic.