Astro Pixel Processor

APP activation fail on Linux Mint 17.1

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #13269

    KeesScherer
    Participant
    posts: 1232

    I installed DEB 1.034 8GB on my 16GB Linux Mint system and first see the activation success screen and after that the second screen stating that it failed. I removed the licence file but the message keeps coming.

    #13272

    Haverkamp
    Participant
    posts: 641

    Yes, I see in my logs, it can’t be verified, although it can be activated… hang on..

    #13273

    Haverkamp
    Participant
    posts: 641

    I’ll make an adjustment here, hang on..

    #13274

    Haverkamp
    Participant
    posts: 641

    Kees, can you uninstall the deb package, and try installing again. I’ll monitor from this side if everything goes okay now.

    #13275

    KeesScherer
    Participant
    posts: 1232

    OK now. I uninstalled, installed and the program started! Without any verification screen so the issue was at the server end?

    #13276

    Haverkamp
    Participant
    posts: 641

    Glad it works now, some strange issues with Strings…

    APP detects your mac address of the outgoing network interface and sometimes your OS (noticed on Linux and MacOS) serves the MAC Address with a space in the front or at the back, which it shouldn’t do, but it does.. I now have fixed this issue on the server side. The spaces are always trimmed if any, and then the reported mac should always match the mac in my database.

    Let me know it everthing works on the 16GB laptop now ?

    • 1 person likes this.
Viewing 6 posts - 1 through 6 (of 6 total)

You need to log in or to reply to this topic.