Astro Pixel Processor

Loading subs, how to?

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #12626

    Musquetier
    Participant
    posts: 437

    Ok, I have been able to license APP and open te app. I’ve selected G:\ (my SSD work drive) as work directory but I’m puzzled what to do next???

    #12628

    Groenewold
    Moderator
    posts: 1100

    You follow the numbers on the tabs as the workflow.

    #12630

    Musquetier
    Participant
    posts: 437

    But how do I select my files?

    #12635

    Theunissen
    Keymaster
    posts: 969

    First step: set work directory, second, click 1) Load and “load” your lights and calibration files.

    #12637

    Haverkamp
    Participant
    posts: 641

    Indeed, first set your work directory

    Load your frames and follow the numbers.

    And very simple.

    Just load some lights, go to Tab 6) Integrate, scroll to bottom, click stack.

    Your lights will be stacked with default settings ?

    So all tabs between 1) and 6) will be done automatically.

    Let me know if this works @musquetier ?

    #12644

    Musquetier
    Participant
    posts: 437

    But how do I load the frames. Where do I select them? I don’t see any option to select the files (all .fit files in the g:\ directory).

    #12647

    Haverkamp
    Participant
    posts: 641

    Hi Rob,

    In Tab 1) LOAD

    click on light, a file chooser should pop-up

    #12648

    Haverkamp
    Participant
    posts: 641

    If the file chooser doesn’t appear, something must be wrong…

    On what OS are you running APP?

    #12653

    KeesScherer
    Participant
    posts: 1236

    But how do I load the frames. Where do I select them? I don’t see any option to select the files (all .fit files in the g:\ directory).

    Select the first, scroll to the last, keep the SHIFT key pressed and click on the last file.

    #12713

    Musquetier
    Participant
    posts: 437

    Success today, I didn’t realise these were buttons on the Load screen…

    PS I’m using the 8GB Windows version…

    #12714

    Haverkamp
    Participant
    posts: 641

    Okay, that makes sense then 😉

Viewing 11 posts - 1 through 11 (of 11 total)

You need to log in or to reply to this topic.