Je eigen sterrenwacht

Settings voor Scopedome driver

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #18849

    Bakx
    Participant
    posts: 24

    Hallo, alle Scopedome-gebruikers onder ons.

    Ik heb een vraagje m.b.t. de settings voor de software-driver van de dome.

    Na een hoop geklooi met een defecte motor-heater, draait mijn koepel nu eindelijk soepeltjes.

    Maar wat me nog steeds stoort is dat de dome een aantal keren heen en weer staat te jutteren na een slew.

    Dan staat ie maar een 1/2º van zijn “Goto” waarde en dan gaat ie weer terug. Overshoot. Weer terug. En zo een aantal keer. Uiteindelijk geeft ie de moed wel op. Dat is een hoop slijtage en onrust. Ergens moet er toch een instelling zijn waar je kunt stellen dat +/- 2 á 3º goed genoeg is.

    Desgevraagd aan meneer Jacek Scopedome, krijg ik (zo als gebruikelijk inmiddels) geen antwoord. Slechts een dringend verzoek om waar weer eens toegang te verlenen met Teamviewer. (Wat overigens prima werkt, totdat ik hem betrapte toen ie ongevraagd in mijn computer zat. . . . . ik zag vanuit het keukenraam de koepel ineens draaien ??)

    Ik vermoed dat het met de dome inertia te maken heeft. Bij een inertia callibration blijkt het verschil tussen de twee kolommen gemiddeld 15 te zijn. Ik neem maar aan dat ze daarmee clks of clicks bedoelen.In mijn geval is 1 clk dan 0,11111º.

    De documentatie bij deze dome is zeer beperkt wat betreft dit soort zaken.

    Wanneer ik overigens de dome aan de mount (een échte 10Micron1000hps ondertussen:-]) koppel via SGP, doet zich dit nauwelijks voor.

    Dan gaat ook eerst de dome en komt de telescoop (vaak via een omweg over de noord) er achter aan. Bij hun eigen driver gaat eerst de mount en volgt de dome. Maar dan moet je wel even wachten tot die op zijn plek staat, voor je een opname (platesolve) kunt maken. Hij gaat naar in de buurt van zijn target, wacht dan eventjes (rekenen…) en draait dan naar de goede plek.

     

    Heeft iemand van jullie een goed advies?

    Arie

    #18850

    KeesScherer
    Participant
    posts: 1198

    Na het uitvoeren van “Calibrate Dome encoder” en “Calibrate Dome Inertia” (2 clk is mijn waarde) heb ik daar geen probleem mee gehad. Ik gebruik de Dome alleen in combinatie met Sequence Generator Pro en heb geen problemen met overshoot na een slew. De tolerantie in graden voor de Dome heb ik in SGP ingesteld (op 2 graden), niet in de Driver.

    Meneer Jacek van Scopedome wil inderdaad altijd Teamviewer toegang, maar ik geef niemand toegang, hij krijgt alle scherm prints die hij nodig heeft, heb hem 2 keer nodig gehad met inregelen. De enige vreemde zaak bij mij is dat aan het eind van een SGP sessie de Dome niet altijd terug gaat naar de Parkpositie, maar daar kan ik mee leven. De shutter gaat keurig dicht en de montering naar park.

    Mijn advies is dan ook om SGP te gebruiken.

    • This reply was modified 4 months, 2 weeks ago by  KeesScherer.
    #18860

    Bakx
    Participant
    posts: 24

    Dat dacht ik al Kees.

    Bij mij gaat aan het eind van een sequence en bij een “park” instructie de mount naar Park en ook de shutter dicht. Dan vindt SGP waarschijnlijk dat ie klaar is en schakelt de Domedriver uit. Dan kan die dus ook niet meer naar zijn eigen Park positie. Maar het is inderdaad het belangrijkst dat de shutter wel dichtgaat.

    Jij maakt geen meridian flip, maar ook daar vertoont de combi SGP, ASCOM en Scopedome een typisch gedrag.

    De dome staat op bijv. 185º (GEM offset). Dan gaat je mount aan zijn flip beginnen. De driver ziet de mount een slinger richting Noord maken en stuurt de dome ook die kant op. De mount is natuurlijk veel sneller op zijn nieuwe positie en de dome gaat dan toch eerst door naar 0º om vervolgens weer naar bijv. 175º(ook weer GEM offset) te gaan. Dat is voor 10º doordraaien twee keer een halve omwenteling . . . . .

    Heb jij die de-rotatie optie nog uit kunnen zetten? Met die slip-ring constructie hoeft dat immers niet meer. Er is geen kabel die de draaiende dome met het onderstel verbindt.

    #18861

    KeesScherer
    Participant
    posts: 1198

    Dat dacht ik al Kees. Bij mij gaat aan het eind van een sequence en bij een “park” instructie de mount naar Park en ook de shutter dicht. Dan vindt SGP waarschijnlijk dat ie klaar is en schakelt de Domedriver uit. .

    Ik laat eerst de Dome dicht gaan, dan de Dome naar park en dan pas de mount. Dat stel je allemaal in in de settings van SGP. Ik heb alles in de Dome nu uit staan i.v.m. onweer anders had ik even een schermprint gemaakt.

    #19032

    Bakx
    Participant
    posts: 24

    Ik heb eindelijk antwoord van Scopedome over de setting voor de dome-rotatie die de nauwkeurigheid bepaald.

    Die staat op de eerste configuratiepagine, die van de Card.

    Het is de Dome “Position Compare Precision” setting. Die staat normaal op 5 clicks.

    Dat komt overeen met een paar milimeter dome-omtrek.

    Nu staat ie op 25 clks en het ge-surge van de dome is weg.

    Zo simpel. Maar ik heb er maanden op moeten wachten . . . . .

    Nog even terugkomen op de setting voor de domediameter voor de telescoop/koepel synchronistatie van de kaart zelf en dezelfde setting in SGP voor de slave functie.

    Op de kaart vragen ze de straal van de koepel. 1m dus.

    In SGP hebben ze het over de koepeldiameter. 2m dus. Niet dus. Althans niet bij mij.

    Kees heeft in SGP 2m ingevuld en dat werkt goed. Maar als ik dat doe gaat het fout in de buurt van het zenith.

    Afgelopen nacht bezig geweest om M101 te fotograferen met subs van 15min.

    Synchronisatie via SGP en 2m opgegeven in de slave functtie.

    Dat ging goed totdat mijn wekkertje afging om 2:30u. Meridaantijd voor M101.

    Een slaperige blik op de laptop deed mij onmiddellijk volledig ontwaken.

    De telescoop had het laatste half uur de binnenkant van de dome staan fotogaferen.

    Het veranderen van de 2m naar 1m in de slave-parameters was hier de oplossing. De dome paste de berekening van zijn azimuth aan en draaide keurig in de juiste positie.

    Maar mijn tijdschema lag nu helemaal in de war dus ik ben er maar mee opgehouden.

    Volgende keer beter opletten. Maar toch eigenlijk wel vreemd . . . . . . .

    Arie

    • 1 person likes this.
    #19037

    KeesScherer
    Participant
    posts: 1198

    “Position Compare Precision” staat bij mij zelfs op 1. Werkt prima.

Viewing 6 posts - 1 through 6 (of 6 total)

You need to log in or to reply to this topic.