10Micron perikels

Viewing 4 posts - 16 through 19 (of 19 total)
  • Author
    Posts
  • #19818

    Bakx
    Participant
    posts: 44

    Ik heb de kleine voeding van 5A.  (Die zit standaard bij de 1000HPS) Daar zit voor 220V een geaarde snoer aan. Doen ze niet voor niks lijkt me. Het huis van deze tafelvoeding is overigens van kunststof. Dus waarom dan een aarde-aansluiting? Als ik met een universeel-metertje tussen de randaarde op de stekker van deze voeding en het huis van de montering meet, zie ik overigens geen 0 Ohm. Wat ik dan wel zou verwachtten.

    Vreemd is het zeker.

    Ik heb twee identieke mounts van 10M serialnr 10001283 en 10001300. Met identieke voedingen.

    Als ik ze metal-to-metal op mijn pier zet, vertonen ze allebei identiek gedrag met identieke HW error codes in de 00.20……….. serie.

    Sluit ik de mounts aan via een lange verlengkabel (met randaarde) vanuit de woning, dus niet de schuur, krijg ik dezelfde storingsmeldingen.

    Zet ik beide mounts binnen op mijn werktafel, dan hebben ze geen van beiden problemen.

    Zet ik ze vervolgens, nu op een plastic schijfje, terug in de koepel, hebben ze ook geen van beiden problemen.

    Het moet hem dus in het geleidend contact met de pier zitten. En niet aan allerlei fluctuaties op het 220V net, wat ik eerst vermoedde. Dit schijnt bij een Zwitser die en soortgelijk probleem had, wel de oplossing geweest te zijn. Een zgn. grid-filter op zijn net-aansluiting.

    De pier is een stalen pijp die op een betonblok (60x60x70) in de bodem verankerd staat.

    De aarde-aansluiting voor de koepel zit, via de lange grondkabel (75m), in de schuur bij de verdeelkast daar.

    Hoewel ik geen 0 ohm meet tussen de aarde-ingang van de voeding en het huis van de mount (met de mount uitgeschakeld) heb ik dan toch sterk het vermoeden dat er een lekstroom loopt vanuit de mount, of mountcomputer, via de pier naar de aarde.

    Ik ben geen electro-techneut, maar 2 verschillende aardingen van hetzelfde systeem is vragen om problemen, wordt mij verteld.

    Ik kan de aarde vanuit de schuur gewoon afkoppelen en een aparte aardpen slaan bij de koepel en dan zou het probleem uit de wereld moeten zijn.

    De voeding die jij hebt, heeft duidelijk geen aardeverbinding aan de uitgang. Dat lijkt me ook voor de hand liggen. Mijn 5A voeding ben ik niet zo zeker van. Dan moet ik 24V plugje even openmaken. Mensen die accu’s gebruiken hebben in ieder geval geen probleem.

    Omdat beide mounts hetzelfde gedrag vertonen ligt het dus niet specifiek aan MIJN mount, maar is het een design-issue lijkt me.

    Maar we draaien weer. Vannacht nog even 55x300s de Pacman in Ha geschoten. Nog niet echt bewerkt maar ik ben allang blij dat er niks kapot blijkt te zijn in mijn montering. ik moet nog wel wat handiger worden in het sky model maken. Ik heb er toch maar weer een Polemastertje (200 Euro bij Alibaba, geen BTW)) opgezet voor de pooluitlijning dan kan ik daarna meteen aan het synchroniseren.

     

    • This reply was modified 2 months, 2 weeks ago by  Bakx.
    • 2 people like this.
    #19821

    KeesScherer
    Participant
    posts: 1250

    Laptop voedingen met een 220V AC plug met aarde verbinden de aarde door naar de Min pool aan de DC. Dat zal/kan hier ook het geval zijn.

    • 1 person likes this.
    #19822

    Bakx
    Participant
    posts: 44

    Het begint me nu te dagen, nu ik dit schemaatje zie.

    Net even nagemeten. Tussen de randaarde en een van de uitgangen van de adapter meet ik inderdaad 1 K Ohm.

    Op andere meet ik 0,0 Ohm, maar dat zal wel te verklaren zijn.

    Vandaar dat het omdraaien van de stekker van de voeding wel eens de oplossing is als je verneemt dat je telescoop of ander apparaat onder stroom lijkt te staan.

    De PC is hier de mount-computer en de Oscilloscope is de mount, die zijn eigen contact maakt met aarde. Wat er dan bij die USB poort gebeurt is wat vaag, maar dat kan de interface computer-mount zijn.

    Het onderbreken van een van de twee verbindingen voorkomt dan het sluiten van de loop. Ik heb ze nu beiden onderbroken.

    Door beide aardpunten bij de koepel samen te brengen maak je het oppervlak van de inductie-loop minimaal.

    Misschien is bij mij het effect extra sterk omdat er schrikdraad boven de grond loopt, dat nogal wat flux kan veroorzaken in deze loop. 5000V dat telkens wegvalt met een hoop gevonk hier en daar.

    Reden te meer om bij de koepel een aardpen te slaan.

    #19929

    Bakx
    Participant
    posts: 44

    Bij deze voedingen zit de min-draad verbonden met het chasis. dat dan weer verbonden is met de aarde-draad naar je stopcontact.

    Zo ook je computer, De bus van een USB plug is verbonden met het chasis van de computer. Als die niet geaard is, kan daar een beetje spanning op komen te staan. (Had ik dus) Die spanning komt dan via de USB kabel z’n bus, ook op je camerahuis en filterwiel en telescoop en montering te staan. (Had ik dus)

    Vervolgens vloeide die spanning dan via de montering naar de zuil en aarde. dat beviel de montering niet en gaf een storing. (Had ik dus ook)

    Ik heb nu wel een goede aarde bij de koepel. En meet geen spanning meer op welk onderdeel dan ook.

    Alle min draden en chasis zijn nu dus met de aarde verbonden. En geen storingen meer!

Viewing 4 posts - 16 through 19 (of 19 total)

You need to log in or to reply to this topic.